First person to post.....

General discussions, tutorials, help, upgrades, and new info about the Mini-Z / I-Waver line of RCs goes here.
honda_s2000
bitNinja
Posts: 883
Joined: Sat Oct 30, 2004 5:42 pm
4 + 3 =: 0
antispamboolean: No
Location: New Zealand

Post by honda_s2000 » Fri Sep 22, 2006 2:10 am

Clint wrote:ooh. just found a bag full of 4562's.

:-D

That gt40 is getting its mojo on tomorrow.


:-D Have fun !

Lemmie know how it runs , i've been thinking about having one of mine stacked :???:
We don't need no god damn roads!

User avatar
Clint
bitPimp
Posts: 519
Joined: Sun Jul 06, 2003 7:20 am
4 + 3 =: 0
antispamboolean: No
Location: Albany, NY
Contact:

Post by Clint » Sat Sep 23, 2006 12:25 am

Was messing with one of your boards tonite and got a little freaky with it.

Hooked it up to a servo.
Image

It's 99% done, just have to connect a lipo(dont have one here), solder
the motor wires and toss on a body. Chassis is Articulated and geared down.
Image



The iwaver board has some crazy travel with this servo. :eek:
http://www.v6power.net/clint/mwhq.net/i ... travel.3g2

from another angle, the iwaver board wont affect the articulation.
Image

honda_s2000
bitNinja
Posts: 883
Joined: Sat Oct 30, 2004 5:42 pm
4 + 3 =: 0
antispamboolean: No
Location: New Zealand

Post by honda_s2000 » Sat Sep 23, 2006 2:01 am

Nice man , really nice 8-)

I knew you'd put them to good use 8-)
We don't need no god damn roads!

User avatar
LBRC
bitGangsta'
Posts: 361
Joined: Sun May 02, 2004 1:25 am
4 + 3 =: 0
antispamboolean: No
Location: North West
Contact:

Post by LBRC » Sun Sep 24, 2006 9:58 pm

Now that’s putting an IW CB to good use :-o :-o :-o

Post Reply