Review: i love my new i waver tx!

Only topics reviewing or comparing tools, toys, etc. as well as resources such as parts lists, etc.
User avatar
betty.k
bitPimp
Posts: 4089
Joined: Fri Dec 26, 2003 4:52 pm
4 + 3 =: 0
antispamboolean: No
Location: la la land
Contact:

Review: i love my new i waver tx!

Post by betty.k » Thu Dec 23, 2004 5:10 am

just got it today, in time for a track day! :smile:

initial impressions are good. the steering grip feels good and all the switches and buttons are fine, no rattling parts.

i understand why it's called the iw led controller, that blue led burns right into your retina as you try to look at the lcd screen! i put some tape over it, you know it's on by looking at the screen.

the front of the trigger was a little rough from the moulding and was hurting my finger after a while. i just slid some heatshrink over it and it's smooth and not so scratchy.

you definately need to read the manual before operating if you're new to anything more sophisticated than a normal iw tx or kyosho tx. but once you do it's not too hard to understand all the features and how to use them.

so far i've used it with my zz monster with iw pcb and my xmod with iw pcb. once i programmed separate models for each car using it was no more confusing than a normal iw tx. range seems as good as if not better than the old model.
then i remembered that i used to run my 29mhz 1:10 with my old iw tx so i popped the 29mhz crystal in the new tx and it worked fine! not quite as well as the proper 29mhz tx but good enough for me to be able to ditch all my other tx's and just use this one. i will eventually get a 27mhz rx for it to tidy things up.

now we all know this has the look and function of a futaba 3ch fm tx but is a 2 ch am deal. but there's a switch next to the edit buttons that seems connected. i got to hook up with microamps today and he pointed out that in the manual it states "modulation format: ppm 3 channel". i don't have a 3ch rx to test it out but i say it's worth a shot. if this turns out to be a 3ch tx we'll all be laughing! :eek:

so i will now use this as my number 1 tx for all my rc's that can work with it. in the end i payed AUD$60 (about $45 - 50 usd) for an impressive tx :cool:

Image
i used to be cool
Image

User avatar
crusty
bitPlaya'
Posts: 105
Joined: Fri Oct 10, 2003 6:53 pm
4 + 3 =: 0
antispamboolean: No
Location: Staten Island,NY
Contact:

Post by crusty » Thu Dec 23, 2004 7:56 pm

this is why i really like the tx
Image
ImageImageImage

User avatar
betty.k
bitPimp
Posts: 4089
Joined: Fri Dec 26, 2003 4:52 pm
4 + 3 =: 0
antispamboolean: No
Location: la la land
Contact:

Post by betty.k » Fri Dec 24, 2004 10:49 am

some niggles.

the abs brake seems like a load of hooey! when i brake with a iw01pcb it brakes for about half a second then the motor just cuts out causing the car to coast. i tried this feature with my 1:10 which has a forward/reverse/brake esc and braking just causes the car to coast, no brake at all. the manual says that it's fully adjustable but i don't trust it.

which brings me to the next niggle. some things in the manual don't seem to apply to the tx itself like "atl trim" and "when the abs function is activated the led flashes". so that's why i'm not 100% about this third channel, anyone with an iwII tx and a 27mhz 3ch rx able to confirm this?
i used to be cool
Image

User avatar
crazydave
bitPimp
Posts: 6874
Joined: Thu Apr 17, 2003 9:05 am
4 + 3 =: 0
antispamboolean: No
Location: Koolsville

Post by crazydave » Sun Dec 26, 2004 9:00 am

All I got to say about this radio is, wow!

When I used to play with my 1/10th scale cars I never got a nicer controller, instead I got 2 sport models so I could race my cars together. I had a Futaba Magnum Sport, and an Airtronics Rival Sport. I liked the Airtronics because it had the batteries in the base, so you could stand it up. I liked the Futaba, and used it when I raced, because it had a more of solid feel.

The feel of this radio is more like the Airtronics, which is not bad, but is to say it does feel a little cheap. The molding is a little rough around the edges, and the plastic seems like it's kinda cheap and brittle.

Otherwise, this radio has features above and beyond anything I had before, which is very exciting to me. When using it, it occured to me how comfortable it actually is. Considering I'm very happy with my 04, this radio is a major bonus. I feel almost like the car was a throw in with the radio. :lol:

The one inconsistancy, that I'm not sure is a defect or a running improvement, is my LED is not lined up with the hole. So it only blinds you when you look down on it. When you angle the controller back to see the LCD, the LED almost completely disappears. Looks sloppy, like a defect, but works out perfect. 8-)
...crazy man, crazy...dig it.
crazydave's Gallery
Ratfink says: "Man, it's the craziest"

Mazda787b
bitPlaya'
Posts: 153
Joined: Mon Aug 02, 2004 12:05 pm
4 + 3 =: 0
antispamboolean: No
Location: Woodhaven, Michigan
Contact:

Post by Mazda787b » Wed Dec 29, 2004 4:59 pm

betty.k wrote:anyone with an iwII tx and a 27mhz 3ch rx able to confirm this?


Actually, nobody produces (or even sells) a 3ch AM 27mhz Reciever, or atleast here in the US, I sbout that they actually exsist. But you never know.....
There's no replacement for displacment.

User avatar
crazydave
bitPimp
Posts: 6874
Joined: Thu Apr 17, 2003 9:05 am
4 + 3 =: 0
antispamboolean: No
Location: Koolsville

Post by crazydave » Thu Jan 20, 2005 8:40 am

They do exist...

Spotted a 3 channel 27mhz AM reciever. It was in a CEN Genesis. It's the one that comes stock with the truck, but I'm sure that if you find someplace that carries those trucks, you could probably order it as a replacement part.
...crazy man, crazy...dig it.
crazydave's Gallery
Ratfink says: "Man, it's the craziest"

User avatar
chrome
bitNinja
Posts: 541
Joined: Tue Apr 27, 2004 6:29 pm
4 + 3 =: 0
antispamboolean: No
Location: West Virginia
Contact:

Post by chrome » Thu Jan 20, 2005 10:58 am

http://www2.towerhobbies.com/cgi-bin/wt ... XSP02&P=ML

Also HPI has one that comes in the Savage.

Later,
Chrome...
Intelligence is knowing what you don't know.

Mazda787b
bitPlaya'
Posts: 153
Joined: Mon Aug 02, 2004 12:05 pm
4 + 3 =: 0
antispamboolean: No
Location: Woodhaven, Michigan
Contact:

Post by Mazda787b » Thu Jan 20, 2005 2:06 pm

Wow, I have neverr seen one of those before. Thanks for the hook up.

Also, I used the tx racing with my Mini-T last week. It worked flawlessly. The only problem I had was the glitching which is common on the AM band anyways.

@Dave, My Tx is the same way. I think it might have been built like this purposely so you do not blind yourself on the driver's stand.
There's no replacement for displacment.

User avatar
betty.k
bitPimp
Posts: 4089
Joined: Fri Dec 26, 2003 4:52 pm
4 + 3 =: 0
antispamboolean: No
Location: la la land
Contact:

Post by betty.k » Thu Jan 20, 2005 10:39 pm

i've spotted a few at towerhobbies too. just look under "radio accy" then recievers. i dunno much about the hobby at this scale but most of the rtr cars and trucks, ep or gp tend to come with am 27mhz radio crap.
i'm thinking about taking the 3ch rx plunge but i wanna know for sure there's a 3rd channel on this tx. anyone found out yet?
i used to be cool
Image

User avatar
stampede_dude
bitNinja
Posts: 556
Joined: Thu Apr 15, 2004 3:42 pm
4 + 3 =: 0
antispamboolean: No
Location: North Carolina
Contact:

Post by stampede_dude » Sun Jan 30, 2005 7:40 pm

hey guys,

i used to have the hpi one from the savage with my stampede. the only thing you can use the 3rd channel for is for non-propo uses. it is mainly used for shifting servos and the like. on the transmitter, it only has a switch for the 3rd channel. i never really found a use for it since it isnt propo.

User avatar
betty.k
bitPimp
Posts: 4089
Joined: Fri Dec 26, 2003 4:52 pm
4 + 3 =: 0
antispamboolean: No
Location: la la land
Contact:

Post by betty.k » Mon Jan 31, 2005 12:43 am

i can think of plenty, rc controlled lights, bouncy lowrider suspension, cooling fan on/off, oil slick, flame thrower, etc etc :smile:
i used to be cool
Image

User avatar
micromatch
bitGangsta'
Posts: 367
Joined: Mon Jul 28, 2003 7:28 pm
4 + 3 =: 0
antispamboolean: No
Location: Bay Area califoolyah
Contact:

Post by micromatch » Mon Jan 31, 2005 2:56 am

betty.k wrote:i can think of plenty, rc controlled lights, bouncy lowrider suspension, cooling fan on/off, oil slick, flame thrower, etc etc :smile:


your a mad man bruce...
is this thing on?

User avatar
betty.k
bitPimp
Posts: 4089
Joined: Fri Dec 26, 2003 4:52 pm
4 + 3 =: 0
antispamboolean: No
Location: la la land
Contact:

Post by betty.k » Wed Mar 23, 2005 3:03 pm

here's a strange quirk i've noticed. a couple of times i've looked at the tx during use to discover the screen has gone blank. the led is still on and it transmits fine, just a blank screen. i'm not sure if it fades slowly or just cuts out yet. if i switch it off then on again it comes back on.

anyone else?

and anyone found out if ch3 exsists yet?
i used to be cool
Image

Maxximum Attack
bitDisciple
Posts: 1798
Joined: Thu Jul 31, 2003 7:15 pm
4 + 3 =: 0
antispamboolean: No
Location: Barbados

Post by Maxximum Attack » Wed May 24, 2006 1:20 pm

I just want to post an observation I noticed last night when I finally got my Hobby car fired up. I know it's an old thread, but there are still lots of these in use now.

Eventhough the ABS function maybe a load of crap. I found that, when turned off, the Tx doesn't transmit "brake", it just goes straight into reverse. But with the ABS on, I forward-->brake-->neutral-->reverse.

I noticed this while I was testing the car with the wheels elevated, luckily I wasn't to the "ground testing" stage.

Hope that helps someone :-)
Maxx
Image

User avatar
SuperFly
bitPimp
Posts: 2760
Joined: Mon May 05, 2003 6:37 pm
4 + 3 =: 0
antispamboolean: No
Location: nationwide
Contact:

Post by SuperFly » Wed May 24, 2006 2:15 pm

Maxximum Attack wrote:I just want to post an observation I noticed last night when I finally got my Hobby car fired up. I know it's an old thread, but there are still lots of these in use now.

Eventhough the ABS function maybe a load of crap. I found that, when turned off, the Tx doesn't transmit "brake", it just goes straight into reverse. But with the ABS on, I forward-->brake-->neutral-->reverse.

I noticed this while I was testing the car with the wheels elevated, luckily I wasn't to the "ground testing" stage.

Hope that helps someone :-)
Maxx


What kind of car did you get this result with? I assume x-mod. The reason I ask is that the MR02 has brake function, while the MR01 is forward-reverse only. A lot of people drop MR01 boards into MR02 chassis for this reason.
Image

Post Reply